Back to overview
Maintenance
Host migration and major code refresh
Apr 22, 2026 at 9:17am UTC
–
May 14, 2026 at 8:00pm UTC
Affected services
Lenny Bot
Resolved
May 14, 2026 at 8:00pm UTC
Maintenance ended
Affected services
Created
Apr 22, 2026 at 9:17am UTC
Lenny is migrating from our old host to our current host. During this transition it will undergo a major code refresh from the ground up to prepare for public release.
Affected services