Back to overview
Downtime

Partial Outage

Apr 25, 2026 at 8:40am UTC
Affected services
Ban Database Dashboard
Lenny Bot Dashboard
Uptime Bot Dashboard
Utilities
Reginald Bot
Reginald Admin Panel
AD1001
AD1003
AD1010

Resolved
Apr 25, 2026 at 9:01am UTC

This incident has been resolved.

Updated
Apr 25, 2026 at 8:56am UTC

Fix has been deployed, services have returned. Will continue to monitor.

Updated
Apr 25, 2026 at 8:50am UTC

Cause of the outage has been identified, a fix is being implemented.

Created
Apr 25, 2026 at 8:40am UTC

We are monitoring a partial outage with our hosting provider. Some Discord bots are experiencing downtime and some webpages are experiencing degraded performance.