Back to overview
Downtime
Discord: Issues connecting to Discord
Mar 25, 2026 at 7:21pm UTC
Affected services
Discord API
Resolved
Mar 25, 2026 at 10:38pm UTC
Discord:
This incident has been resolved.
Posted Mar 25, 2026 - 15:38 PDT
Affected services
Created
Mar 25, 2026 at 7:21pm UTC
Discord:
We're aware of an issue that is preventing people from connecting to Discord - we're actively investigating
Posted Mar 25, 2026 - 12:21 PDT
Affected services