Back to overview
Resolved
Database Maintenance
Aug 29, 2026 at 5:00pm UTC
–
Aug 29, 2026 at 5:12pm UTC
Affected services
Ban Database Bot
Ban Database Dashboard
Lenny Bot
Lenny Bot Dashboard
Uptime Bot
Uptime Bot Dashboard
Forms
Utilities
Link Redirect Service
Reginald
Atlas Admin Panel
Log Server
AD1001
AD1003
AD1010
AD1011
AD1012
Resolved
Aug 29, 2026 at 5:12pm UTC
All databases for bots and services will be undergoing maintenance. Changes to stored data, submissions, and deletions will be unavailable. All other operations and features will remain operational.
This is expected to take anywhere from 30 minutes to 2 hours.
Affected services